
कृ पया इस सूचना बुलेटिन के  आगामी अंकों में अधिक जानकारी के  लिए बने रहें।
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"इस "सूचना बुलेटिन" का उद्देश्य आईएसटीएम पुस्तकालय की सेवाओं और गतिविधियों के  बारे में जागरूकता फै लाना है और सभी
उपयोगकर्ताओं के  उपयोग के  लिए "ओपन एक्सेस" के  रूप में उपलब्ध अनुसंधान और प्रबंधन उपकरणों के  बारे में जानकारी प्रदान करना है।"
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प्रकाशक - स.प्र.प्र.सं. पुस्तकालय

इस विषय पर अधिक जानकारी अथवा उपयोग हेतु दिए
गए QR कोड को अपने मोबाइल कै मरे से स्कै न करें I 

PDF Books World के  बारे में:

 ﻿﻿ PDF बुक्स वर्ल्ड लाइब्रेरी मुफ्त PDF

पुस्तकों के  लिए एक उच्च गुणवत्ता प्रदान
करने वाला संसाधन है, जो उन पुस्तकों के
डिजिटाइज्ड संस्करण हैं जिन्होंने सार्वजनिक
डोमेन की स्थिति प्राप्त कर ली है। यह सभी
उम्र के  पाठकों के  लिए कई विषयों पर
पीडीएफ किताबें उपलब्ध करवाते हैं, जिसमें
फिक्शन, नॉन-फिक्शन, शैक्षणिक और
बच्चों हेतु की गई रचनाएँ शामिल हैं।

चित्र तथा जानकारी का सोर्स https://www.pdfbooksworld.com/genres 

       किताब पढ़ने का रूप कागजी मुद्रित संस्करणों से इलेक्ट्रॉनिक प्रारूपों में बदल गया है और
आधुनिक पढ़ाई के वल पर्सनल कं प्यूटर तक ही सीमित नहीं है, बल्कि टैबलेट्स और मोबाइल्स
जैसे विभिन्न हैंडहेल्ड डिवाइसों तक विस्तारित हो गई है। क्रॉस-प्लेटफ़ॉर्म डिवाइसों में ई-रीडिंग
की मांग को ध्यान में रखते हुए, उन्हें अलग-अलग स्क्रीन साइज वाले डिवाइसों के  लिए
अनुकू लित अलग-अलग संस्करणों के  साथ किताबें बनाई हैं, जैसे कि पीसी, टैबलेट्स और
मोबाइल्स। PDF बुक्स वर्ल्ड लाइब्रेरी से ऑनलाइन पीडीएफ किताबें डाउनलोड करने के  लिए
सदस्यता पंजीकरण किया जा सकता  है।
विशेषताएँ:
फ़ॉन्ट आकार: पैराग्राफ़ के  लिए पढ़ने योग्य फ़ॉन्ट प्रकार और आकार का उपयोग किया जाता
है ताकि पढ़ाई बिना किसी तनाव के  हो सके । 
सामग्री तालिका: पुस्तक के  शीर्ष पर ToC (सामग्री तालिका) होने से उपयोगकर्ता अध्यायों के
बीच आसानी से नेविगेट कर सकते हैं। 
चित्रण: लाइब्रेरी में कई पुस्तकें  चित्रित संस्करण हैं और छवियों को सभी स्क्रीन आकारों के  लिए
अनुकू लित किया गया है, जिससे स्क्रीन ओवरलैप नहीं होती।

https://www.pdfbooksworld.com/genres


Please stay tuned for more information in upcoming issues of this information bulletin.
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प्रबंधन उपकरणों की चर्चा 

यह खंड एक प्रबंधन उपकरण का विवरण करता है, जो दिनचर्या में आधिकारिक और व्यक्तिगत प्रबंधन में उपयोगी है।
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स्वयं सीखने हेतु दिया गया QR कोड स्कै न करें

Source for more information on this topic : https://www.ablebits.com/office-addins-
blog/record-macro-excel/

एक्सेल में मैक्रो शक्तिशाली उपकरण हैं
जो दोहराए जाने वाले कार्यों को
स्वचालित कर सकते हैं, जिससे आपके
वर्क फ़्लो अधिक कु शल हो जाते हैं और
त्रुटियों की संभावना कम हो जाती है।
यहाँ एक्सेल में मैक्रो लागू करने के  लिए
एक विस्तृत मार्गदर्शिका दी गई है:

EXCEL रिपोर्ट को स्वचालित बनाने हेतु MACRO का उपयोग 

Source of image: https://www.ablebits.com/office-addins-blog/
record-macro-excel/

मैक्रो एक्सेल में कार्यों की एक श्रृंखला को रिकॉर्ड
कर सकते हैं और जब भी आवश्यक हो, उन्हें
दोबारा चला सकते हैं। यहां कु छ तरीके  दिए गए हैं
जिनसे मैक्रो आपके  वर्क फ्लो को सुव्यवस्थित कर
सकते हैं और दक्षता बढ़ा सकते हैं:

1. दोहराए जाने वाले कार्यों को स्वचालित
बनाना

समान सेट के  फिल्टर या सॉर्टिंग विकल्पों को लागू
करना।
डेटा को कई शीट्स में कॉपी और पेस्ट करना।

2. संगत डेटा प्रविष्टि
हेडर और शीर्षकों के  लिए विशिष्ट पाठ फॉर्मेटिंग
सुनिश्चित करना।

3. डेटा विश्लेषण और रिपोर्टिंग
पिवटटेबल और पिवटचार्ट का निर्माण और अद्यतन
करना।
पूर्वनिर्धारित गणनाओं के  साथ डेटा का सारांश
बनाना।
कई स्रोतों से डेटा को एकत्रित कर विस्तृत रिपोर्ट
बनाना।

4. त्रुटि में कमी
टाइपो और फॉर्मेटिंग गलतियों को समाप्त करना।
गणनाओं को हर बार सही तरीके  से करना सुनिश्चित
करना।

5. बढ़ी हुई दक्षता
बड़े डेटा सेट को तेजी से प्रोसेस करना।
उन कार्यों को स्वचालित करना जिन्हें मैन्युअल रूप से
पूरा करने में घंटे लगते।

6. जटिल कार्य स्वचालन
डेटा सत्यापन और जाँचों की श्रृंखला चलाना।
कई वर्क बुक और शीट्स से डेटा को संयोजित करना।
चार्ट और ग्राफ का स्वचालित रूप से निर्माण करना।

Step 1: डेवलपर टैब को सक्षम करना
आप मैक्रो बना या चला सकें , इससे पहले आपको
एक्सेल में डेवलपर टैब को सक्षम करना होगा। 

एक्सेल खोलें।1.
File > Options पर जाएं। 2.
Excel Options डायलॉग बॉक्स में, Customize
Ribbon चुनें। 

3.

दाईं ओर के  पैनल में, Developer विकल्प को चेक
करें। 

4.

OK पर क्लिक करें।5.

Step 2: मैक्रो रिकॉर्ड करना
एक मैक्रो रिकॉर्ड करना आपके  कार्यों को एक्सेल में
कै प्चर करता है ताकि आप उन्हें दोबारा चला सकें ।

डेवलपर टैब पर जाएं। 1.
कोड समूह में रिकॉर्ड मैक्रो पर क्लिक करें। 2.
OK पर क्लिक करें। 3.
एक्सेल आपके  कार्यों को रिकॉर्ड करना शुरू कर
देता है। वे कार्य करें जिन्हें आप स्वचालित बनाना
चाहते हैं। 

4.

समाप्त होने पर, डेवलपर टैब में स्टॉप रिकॉर्डिंग
पर क्लिक करें।

5.

Step 3: मैक्रो को संचालित करना
एक बार रिकॉर्ड किया जाने के  बाद, आप अपना
मैक्रो कभी भी चला सकते हैं।

डेवलपर टैब पर जाएं।1.
कोड समूह में Macros पर क्लिक करें।2.
मैक्रो डायलॉग बॉक्स में, वह मैक्रो चुनें जिसे
आप चलाना चाहते हैं।

3.

Run पर क्लिक करें।4.

https://www.ablebits.com/office-addins-blog/record-macro-excel/
https://www.ablebits.com/office-addins-blog/record-macro-excel/
https://www.ablebits.com/office-addins-blog/record-macro-excel/
https://www.ablebits.com/office-addins-blog/record-macro-excel/
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Macros in Excel are powerful tools
that can automate repetitive tasks,
making your workflows more
efficient and reducing the potential
for errors. Here’s a detailed guide
on how to apply macros in Excel:

June 2024
Talk of the Management Tools

This section covers a one of the Management tools, useful in day to day official and personal management.
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Source for more information on this topic: https://www.ablebits.com/office-addins-
blog/record-macro-excel/

SCAN THIS QR CODE FOR SELF LEARNING

USING MACRO TO AUTOMATE EXCEL REPORT

Source of image: https://www.ablebits.com/office-addins-blog/
record-macro-excel/

Macros in Excel help automate tasks by
recording a series of actions and replaying
them whenever needed. Here are some ways
in which macros can help streamline your
workflow and improve efficiency:

1. Automating Repetitive Tasks
Applying the same set of filters or sorting
options.
Copying and pasting data across multiple sheets.

2. Consistent Data Entry
Ensuring specific text formatting for headers
and titles.

3. Data Analysis and Reporting
Generating and updating PivotTables and
PivotCharts.
Summarizing data with predefined calculations.
Creating detailed reports by aggregating data
from multiple sources.

4. Error Reduction
Eliminating typos and formatting mistakes.
Ensuring calculations are performed correctly
every time.

5. Improved Efficiency
Quickly processing large datasets.
Automating tasks that would take hours to
complete manually.

6. Complex Task Automation
Running a series of data validations and checks.
Combining data from multiple workbooks and
sheets.
Automating the generation of charts and graphs.

Step 1: Enabling the Developer Tab
Before you can create or run macros, you
need to enable the Developer tab in Excel.

Open Excel.1.
Go to File > Options.2.
In the Excel Options dialog box, select
Customize Ribbon.

3.

In the right pane, check the Developer
option.

4.

Click OK.5.
Step 2: Recording a Macro
Recording a macro captures your actions in
Excel so you can replay them.

Go to the Developer tab.1.
Click Record Macro in the Code group.2.
Click OK. Excel starts recording your
actions.

3.

Perform the actions you want to
automate.

4.

When finished, click Stop Recording in
the Developer tab.

5.

Step 3: Running a Macro
Once recorded, you can run your macro at
any time.

Go to the Developer tab.1.
Click Macros in the Code group.2.
In the Macro dialog box, select the
macro you want to run.

3.

Click Run.4.

https://www.ablebits.com/office-addins-blog/record-macro-excel/
https://www.ablebits.com/office-addins-blog/record-macro-excel/
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इस खंड में नव आगमन सेक्शन से एक या दो पुस्तकों के  कवर पेज के  साथ साथ का संक्षिप्त विवरण प्रदान करता है, इसके
साथ यहाँ नवीनतम ट्रें डिंग सामियिकियों की जानकारी भी दी जाती है I

THE SEVEN MOONS OF MAALI ALMEIDATHE SEVEN MOONS OF MAALI ALMEIDA
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पुस्तकालय में इस सप्ताह के  ट्रेंडिंग समीयिकी

कृ प्या किसी भी प्रकार की अधिक जानकारी, सूचना अथवा सुझाव देने के  लिए पवन श्रीवास्तव, सहायक पुस्तकालय एवं सूचना
अधिकारी को संपर्क  करें I  @ pawan.shrivastav@gov.in / library-istm@gov.in  or @ 26737712

द हिडन हिंदूद हिडन हिंदू  Format           Book (Paperback)  
Author           गुप्ता, अक्षत 
Pub. & Desc. नई दिल्ली; प्रभात प्रकाशन: 2024 , 294p, 270p, 263p; 21.2cm 
ISBN         978-93-5521-379-2, 978-93-5521-884-1, 978-93-5521-614-4
Class No     891.13
Its all about:"इक्कीस साल का पृथ्वी एक अधेड़ और रहस्यमयी
अघोरी ओम्‌ शास्त्री की तलाश कर रहा है, जिसे पकड़कर भारत के  एक
सुनसान द्वीप पर अत्याधुनिक सुविधाओं के  बीच भेज दिया गया |
विशेषज्ञों की एक टीम ने जब उस अघोरी को नशे की दवा दी और
पूछताछ के  लिए सम्मोहित किया, तो उसने दावा किया कि वह सभी
चार युगों-सतयुग, त्रेता, द्वापर व कलियुग–(हिंदू धर्म के  अनुसार चार
युग) को देख चुका है और रामायण तथा महाभारत की घटनाओं में
हिस्सा ले चुका है |
जीवन के  बाद मृत्यु के  नियम को भी बेअसर साबित करनेवाले ॐ के
अविश्वसनीय अतीत से जुड़े खुलासे सभी को हैरान कर देते हैं। 
तो सवार हो जाइए ॐ शास्त्री के  रहस्यों, पृथ्वी की तलाश और हिंदू
पौराणिक कथाओं के  रहस्यों से भरे अन्य अमर लोगों के  कारनामों की
इस नाव पर, और चलिए एक रोचक और रोमांचक यात्रा पर |"
To know more and read this book, please visit us @ ISTM Library.

Format           Book (Paperback) 
Author            Karunatilaka, Shehan 
Pub. & Desc.   Gurugram: Penguin Random House India: c2022, 386p; 21.5cm. 
ISBN               978-0-143-45967-5
Class No         823.3
It's all about: The Seven Moons of Maali Almeida is a 2022 novel by Sri Lankan
author Shehan Karunatilaka and winner of the 2022 Booker Prize. The Seven
Moons of Maali Almeida was published on 4 August 2022 by the small
independent London publisher Sort of Books (ISBN 978-1908745903). An
earlier, unrevised version of the novel was originally published in the Indian
subcontinent as Chats with the Dead in 2020.The novel is set in Sri Lanka in the
1980s, and written in the second person. The central character, Maali Almeida, is
a dead photographer who sets out to solve the mystery of his own death and is
given one week ("seven moons") during which he can travel between the afterlife
and the real world. In this time, he hopes to retrieve a set of photographs, stored
under a bed, and to persuade his friends to share them widely to expose the
brutalities of the Sri Lankan Civil War.
 To know more and read this book, please visit us @ ISTM Library.
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them? The book seeks to answer these questions and shed light
on their experiences and significance in history.

The book makes you question whether the soldiers could have refused the catastrophic
orders of their leaders and generals that took the lives of millions.
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Nearly a million Soviet women fought in World War II, taking on roles such as nurses, doctors,
infantry women, cooks, launderers, tank crew members, and anti-aircraft gunners. Despite
their significant contributions, these women have largely been forgotten, their legacy buried
and out of the public eye. They are absent from war movies and rarely interviewed by
mainstream media. The main aim of this book, as the author explains, is to unearth these
hidden stories and ask questions such as: Why did they go to the front? How did their
families react? How were they treated by men at the front? How did  their  country  receive 

This anthology comprises the testimonies of nearly 500 women
who served in the Soviet army during World War II. "They begin
to talk softly, but in the end, nearly all of them shout," says the
author, hinting at the women's desire to express their frustration
and make people aware of their agony and sacrifices. Unlike
earlier books on the subject, this one aims to describe the war
through the eyes of these women. "The history that has been
read so far," she says, "is of the men and told by the men." The
glorification of war, suffering, and sacrifices is common in books
of this genre, but this one challenges that notion.
Nearly a century before this war, Lord Tennyson wrote, "Theirs not
to reason why; Theirs not to make reply; Theirs but to do and die." 

The women recount the horrors of the war. "There are no colours in war," said one. This
phrase not only describes their wartime suffering but also the post-war period. While the
men paraded in victory squares and the cities of Berlin, Petrograd, and Moscow, the women
were called whores, sluts, and witches by their comrades in the villages, cities, factories, and
families. Of the one million women, two hundred thousand were decorated but cursed and
suppressed by the very people they fought for.

The writer also tries to understand how these women rehabilitated back into civilian life.
Some never shared that they had been at the front, while others took up industrial duties
after the war. One of the most insightful accounts comes from the daughters of the
legendary Vasily Korch of Belarus: "He took our medals, decorations, and official
acknowledgments, put them all away, and said, 'There was a war, you fought. Now forget it,
put on some nice shoes, you're both young. You should study.'

However, the book is not without its flaws. At times, the writer lets her ideology
overshadow the narrative. She calls Stepan Bandera, a national hero and freedom fighter of
Ukraine, "a war criminal and a fascist." Additionally, she dwells on her musings too often,
especially in the first few chapters, comparing her life to that of the women she interviews,
not in a contrasting way but to suggest that her suffering is similar to theirs. Despite these
issues, if a reader can look past them, the book stands as one of the greatest anti-war
books ever published. It is also a testament to the last great Soviet era, when there were no
Ukrainians, Russians, Kazakhs, Belarusians, Armenians, etc., but only Soviets.


